IT Service Issue - Multiple Applications on UAT

Incident Report for Verisk Insurance Solutions - ISO

Resolved

Please be advised multiple applications on UAT experienced a service issue that began at 5:05 AM ET, with services restored at 5:43 AM ET, during which time clients may have been unable to log into the UAT environment. We thank you for your patience and apologize for any inconvenience this issue may have caused.
Posted Apr 02, 2026 - 05:50 EDT

Investigating

Please be advised multiple applications on UAT are experiencing a service issue. Verisk staff are working to resolve this as soon as possible and we will provide updates as the issue is resolved.
Posted Apr 02, 2026 - 05:42 EDT
This incident affected: Underwriting API UAT (A-Plus Auto, A-Plus Auto - Claim Activity Profiler (CAP), A-Plus Auto 3.0, A-Plus Auto Enhanced, A-Plus Auto 3.0 Enhanced, A-Plus Property, A-Plus Property - Claim Activity Profiler (CAP), A-Plus Property with Scoring, A-Plus Property Enhanced, ALIR OLV API, Building Identification Number, Building Structure, Coverage Verifier, Coverage Verifier Enhanced, Coverage Verifier Proof of Prior Insurance, Homeowner Data, Inflection, Lenders API, Lenders Total Loss Alert API, LightSpeed Auto, Loan Verifier, LOCATION Auto Territory, LOCATION Building Code Effectiveness Grading Schedule (BCEGS), LOCATION Businessowners Territory, LOCATION Census Tract Territory, LOCATION Citizens Territory, LOCATION Commercial Earthquake Territory, LOCATION Crime, LOCATION Distance to Coast, LOCATION Fireline, LOCATION Firewise, LOCATION General Liability Territory, LOCATION GroupII Territory, LOCATION Hail Risk, LOCATION Latitude and Longitude, LOCATION Lava and Tsunami, LOCATION Premium Tax, LOCATION Property Territory, LOCATION Public Protection Class (PPC), LOCATION Sinkhole, LOCATION Windpool, Mileage Confirm, Motor Vehicle Report, RISK:check Point of Sale, Legacy RISK:check Point of Sale, TrueVin, Vehicle Registration Report, Undisclosed Driver Household View, Undisclosed Driver Household Solution, Verisk Insurance Data Policy API), Passport API UAT (A-Plus Auto, A-Plus Auto Alert, A-Plus Auto - Claim Activity Profiler (CAP), A-Plus Auto Claims Standardization, A-Plus Property, A-Plus Property - Claim Activity Profiler (CAP), Coverage Verifier, Coverage Verifier Enhanced, Custom Select, Homeowner Confirm, Identity Verification, LOCATION Reports, Motor Vehicle Report, Motor Vehicle Indicator of Activity (IOA), Precision Reunderwriting, Quickfill, QPConfirm/Mileage Confirm, QPConfirm Risk Assess, Reverse Phone Append, RISK:check Point of Sale, SPI Quote Report, TransUnion, TransUnion Scored Report, Undisclosed Driver Reports, VAQs, Vehicle Registration Reports, Vehicle Verification Service, Waterline Personal Lines), Passport Website UAT (A-Plus Auto, A-Plus Property, Coverage Verifier, Homeowner Confirm, LOCATION Reports, Motor Vehicle Reports, QPConfirm Risk Assess, RISK:check Point of Sale, Undisclosed Driver Reports, Waterline Personal Lines), Rating API UAT (Electronic Rating Content, Electronic Rating Content 2.0 – Content API, Electronic Rating Content 2.0 – RaaS API, Electronic Rating Content 2.0 – Rating Worksheet, Mozart, Risk Analyzer Commercial Auto Symbols, Risk Analyzer Personal Auto, Risk Analyzer Personal Auto Symbols 1.0, Risk Analyzer Environmental, Statistical Web Services Commercial Stat Plan, Statistical Web Services Commercial Statistical Agent Stat Plan, Statistical Web Services Personal Auto Stat Plan, Statistical Web Services Personal Lines Stat Plan, VINMASTER), ISONet Website UAT (Admin, Annual Verification, Automated Symbols, Capital Assets & Agri-CAP Premium Calculators Download, Circulars, Community Mitigation Classification (CMC) Manual Plus, Community Mitigation Classification (CMC) Revisions, Commercial Lines Manual, Commercial Line Services Management, DataCube, Electronic Forms on Disk (EFD) Updates, Emerging Issues, Engineering & Safety, Electronic Rating Content (ERC), Electronic Rating Content (ERC)+ Software, Electronic Rating Content (ERC) 2.0, FIRST, Forms, IntegRater, ISO Education, ISO Portal, ISO Risk Analyzer Table Express, Legislative Monitoring, Lloyds Portal, LOCATION Territory Download, Market Landscape, MarketStance, MarketWatch, Multi-Line Class Table, Performance Evaluation Report, Personal Flood Territory, Premium Audit Advisory Service, Premium Report Form, Print Ready Manuals, QD/QF File Transfer System, Query Commercial Classification Code (QC3), Registration, State Filing Forms, State Filing Forms For Workers Compensation, State Filing Handbook, State Filing Handbook For Workers Compensation, Statistical Agent Visualization Report, Statistical Plans, Statistical Web Services, Suite+ Updates), ProMetrix API UAT (Additional Insight, APLUS Commercial, Building Characteristics Report, Building Underwriting Report, Building Overview Report, Casualty Underwriting Report, Commercial Auto Report, Diagram, Estimated Loss Cost Report, Firmographics Report, General Liability Report, InfoGroup Business Report, LOCATION Auto Territories, LOCATION BCEGS, LOCATION BOP Territory, LOCATION Crime, LOCATION Fireline, LOCATION Flood Assist, LOCATION Future Effective PPC, LOCATION General Liability Territory, LOCATION PPC, LOCATION Premium Tax, LOCATION Wind, LOCATION Windpool Eligibilty, Loss Cost Report, Loss Estimate Report, Major Systems, Peril Report, Property Conditions, Property DataSet Report, Property Data Set (Detailed), Property Details Report, Property Peril Report, Rating Survey Details, Replacement Cost Report, Risk Improvement Statements, Roof Age, Roof Underwriting Report, Short Building Underwriting Report, Short Rating Survey Details, Small Commercial Report, Sprinkler Assessment Report, Token, Underwriters Advantage Report, VIN Decoder, Waterline Report, Workers Compensation Report), and Lenders Website - UAT, Mozart Website UAT.