Intermittent Service Issue - Passport on UAT

Incident Report for Verisk Insurance Solutions - ISO

Resolved

This incident has been resolved.
Posted Mar 24, 2026 - 08:47 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2026 - 02:11 EDT

Investigating

Please be advised Passport on UAT is currently experiencing an intermittent service issue. Verisk staff are working to resolve this issue as quickly as possible. We will provide updates as the issue is resolved.
Posted Mar 24, 2026 - 01:54 EDT
This incident affected: Passport API UAT (A-Plus Auto, A-Plus Auto Alert, A-Plus Auto - Claim Activity Profiler (CAP), A-Plus Auto Claims Standardization, A-Plus Property, A-Plus Property - Claim Activity Profiler (CAP), Coverage Verifier, Coverage Verifier Enhanced, Custom Select, Homeowner Confirm, Identity Verification, LOCATION Reports, Motor Vehicle Report, Motor Vehicle Indicator of Activity (IOA), Precision Reunderwriting, Quickfill, QPConfirm/Mileage Confirm, QPConfirm Risk Assess, Reverse Phone Append, RISK:check Point of Sale, SPI Quote Report, TransUnion, TransUnion Scored Report, Undisclosed Driver Reports, VAQs, Vehicle Registration Reports, Vehicle Verification Service, Waterline Personal Lines) and Passport Website UAT (A-Plus Auto, A-Plus Property, Coverage Verifier, Homeowner Confirm, LOCATION Reports, Motor Vehicle Reports, QPConfirm Risk Assess, RISK:check Point of Sale, Undisclosed Driver Reports, Waterline Personal Lines).