Intermittent Service Issue - Inflection and Inflection via Lightspeed Auto on UAT

Incident Report for Verisk Insurance Solutions - ISO

Resolved

Please be advised, upon further investigation, it has been determined there is no issue with Inflection and Inflection via Lightspeed Auto reports on UAT. All reports should be returning as expected. Thank you for your patience and apologize for any confusion this may have caused.
Posted May 26, 2026 - 10:59 EDT

Investigating

Please be advised Inflection and Inflection via Lightspeed Auto reports on UAT are experiencing an intermittent service issue that started at 10:00 AM ET. We thank you for your patience and will provide updates as we work on resolving this issue.
Posted May 26, 2026 - 10:34 EDT
This incident affected: Underwriting API UAT (Inflection, LightSpeed Auto).