Completed
The scheduled maintenance has been completed.
Posted May 02, 2026 - 17:35 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 02, 2026 - 16:30 EDT
Scheduled
Please be advised, the maintenance that was scheduled to be completed today at 4:00 PM ET is running longer than initially anticipated. We will provide updates as the maintenance is finished.
Posted May 02, 2026 - 16:28 EDT
This scheduled maintenance affected: Underwriting API (A-Plus Auto, A-Plus Auto - Claim Activity Profiler (CAP), A-Plus Auto 3.0, A-Plus Auto Enhanced, A-Plus Auto 3.0 Enhanced, A-Plus Property, A-Plus Property - Claim Activity Profiler (CAP), A-Plus Property with Scoring, A-Plus Property Enhanced, ALIR OLV API, Building Identification Number, Building Structure, Coverage Verifier, Coverage Verifier Enhanced, Coverage Verifier Proof of Prior Insurance, Homeowner Data, Inflection, Lenders API, Lenders Total Loss Alert API, LightSpeed Auto, LightSpeed Household, Loan Verifier, LOCATION Auto Territory, LOCATION Building Code Effectiveness Grading Schedule (BCEGS), LOCATION Businessowners Territory, LOCATION Census Tract Territory, LOCATION Citizens Territory, LOCATION Commercial Earthquake Territory, LOCATION Crime, LOCATION Distance to Coast, LOCATION Fireline, LOCATION Firewise, LOCATION General Liability Territory, LOCATION GroupII Territory, LOCATION Hail Risk, LOCATION Latitude and Longitude, LOCATION Lava and Tsunami, LOCATION Premium Tax, LOCATION Property Territory, LOCATION Property Territory Commercial, LOCATION Public Protection Class (PPC), LOCATION Sinkhole, LOCATION Windpool, Mileage Confirm, Motor Vehicle Report, RISK:check Point of Sale, Legacy RISK:check Point of Sale, TrueVin, Undisclosed Driver Household View, Undisclosed Driver Household Solution, Vehicle Registration Report, Verisk Insurance Data Policy API), Passport API (A-Plus Auto, A-Plus Auto Alert, A-Plus Auto - Claim Activity Profiler (CAP), A-Plus Auto Claims Standardization, A-Plus Property, A-Plus Property - Claim Activity Profiler (CAP), Catastrophe Hazard Service, Coverage Verifier, Coverage Verifier Enhanced, Custom Select, Homeowner Confirm, Identity Verification, LOCATION Reports, Motor Vehicle Reports, Motor Vehicle Indicator of Activity (IOA), Precision Reunderwriting, QPC Data Return, QPConfirm/Mileage Confirm, QPConfirm Risk Assess, Quickfill, Reverse Phone Append, RISK:check Point of Sale, RoofAge, SPI Quote Report, TransUnion, TransUnion Scored Report, Undisclosed Driver Reports, VAQs, Vehicle Registration Reports, Vehicle Verification Service, Waterline Personal Lines), Passport Website (Login, A-Plus Auto, A-Plus Property, Catastrophe Hazard Service, Coverage Verifier, Homeowner Confirm, LOCATION Reports, Motor Vehicle Reports, QPConfirm Risk Assess, RISK:check Point of Sale, RoofAge, Undisclosed Driver Reports, Waterline Personal Lines), ProMetrix Website (Address Search, APLUS Commercial, Billing, Building Characteristics Report, Building Fundamentals, Building Overview Report, Building Underwriting Report, Casualty Underwriting Report, Casualty Underwriting Advantage Report, CL VIN Decode Report, Diagram, Estimated Loss Cost Report, InfoGroup Business Report, LOCATION Auto Territories, LOCATION BCEGS, LOCATION Crime, LOCATION Fireline, LOCATION Flood Assist, LOCATION Future Effective PPC, LOCATION PPC, LOCATION Premium Tax, LOCATION Wind, Loss Cost Report, Loss Estimate Report, Order Survey, Peril Report, Property Details Report, Rating Survey Details, Replacement Cost Report, Risk Engineering Utility, Risk Improvement Statements, Roof Underwriting Report, Small Commercial Underwriting Report, Short Building Underwriting Report, Short Rating Survey Details, Sign up, Sprinkler Assessment Report, Underwriters Advantage Report, Waterline Report), ProMetrix API (Additional Insight, Address Search, Building Characteristics Report, Building Fundamentals, Building Underwriting Report, Building Overview Report, Casualty Underwriting Advantage Report, CL VIN Decode Report, Commercial Auto Prefill, Commercial Auto Report, Diagram, Estimated Loss Cost Report, Firmographics Report, General Liability Report, Lightspeed Small Commercial, LOCATION Auto Territories, LOCATION BCEGS, LOCATION BOP Territory, LOCATION Crime, LOCATION Fireline, LOCATION Flood Assist, LOCATION Future Effective PPC, LOCATION General Liability Territory, LOCATION PPC, LOCATION Premium Tax, LOCATION Wind, LOCATION Windpool Eligibilty, Loss Cost Report, Loss Estimate Report, Major Systems, Peril Report, Property Conditions, Property DataSet Report, Property Data Set (Detailed), Property Details Report, Radius Check, Replacement Cost Report, Risk Improvement Statements, Roof Underwriting Report, Roof Age, Small Commercial Report, Sprinkler Assessment Report, Token, Underwriters Advantage Report, Vehicle Registration Reports, VIN Decoder, Waterline Report, Workers Compensation Report), and Data Driven Safety API, Gateway Token API, Health Portal Website, Lenders Website.