IT Service Issue - ISO Portal and Lloyds Portal on UAT

Incident Report for Verisk Insurance Solutions - ISO

Resolved

Please be advised ISO Portal and Lloyds Portal on UAT experienced a service issue on UAT that started at 7:25 AM ET with services restored at 9:25 AM ET. We thank you for your patience and apologize for any inconvenience this issue may have caused.
Posted Apr 01, 2026 - 09:37 EDT

Investigating

Please be advised that Lloyds Portal on UAT is currently experiencing a service issue. Verisk staff are working to resolve this issue as quickly as possible. We will provide updates as the issue is resolved.
Posted Apr 01, 2026 - 07:57 EDT
This incident affected: ISONet Website UAT (ISO Portal, Lloyds Portal).