Intermittent Service Issue - A-Plus Property

Incident Report for Verisk Insurance Solutions - ISO

Resolved

Please be advised that A-Plus Property experience an intermittent service issue from 2:13 PM ET to 2:54 PM ET, during which time some clients may have experienced longer than usual response times or timeouts. All reports are now returning as expected. We thank you for your patience and apologize for any inconvenience this may have caused.
Posted May 28, 2026 - 15:36 EDT

Investigating

Please be advised we are investigating possible degraded performance impacting A-Plus Property. We will provide updates as we investigate this.
Posted May 28, 2026 - 15:01 EDT
This incident affected: Underwriting API (A-Plus Property, A-Plus Property - Claim Activity Profiler (CAP), A-Plus Property with Scoring, A-Plus Property Enhanced).