IT Service Issue - Core Line Customer Platform

Incident Report for Verisk Insurance Solutions - ISO

Resolved

Please be advised Core Line Customer Platform experienced a service issue that started at 5:23 AM ET, with service restored at 7 AM ET. We thank you for your patience and apologize for any inconvenience this issue may have caused.
Posted Feb 12, 2026 - 07:42 EST

Investigating

Please be advised Core Line Customer Platform is currently experiencing a service issue. Verisk staff are working to resolve the issue as quickly as possible. We thank you for your patience and we will provide updates as the issue is resolved.
Posted Feb 12, 2026 - 07:13 EST
This incident affected: Core Line Customer Platform.