Data Partner Service Issue - Inflection and Lightspeed Auto

Incident Report for Verisk Insurance Solutions - ISO

Resolved

Please be advised the data partner for Inflection and Lightspeed Auto reports experienced an intermittent service issue that started at 2:30 PM ET and was resolved at 2:52 PM ET. All reports are now returning as expected. We thank you for your patience and apologize for any inconvenience this issue may have caused.
Posted Jun 12, 2025 - 14:52 EDT

Investigating

Please be advised the data partner for Inflection and Lightspeed Auto reports is experiencing an intermittent service issue that started at 2:30 PM ET. We thank you for your patience while we work with our data partner on this issue.
Posted Jun 12, 2025 - 14:30 EDT
This incident affected: Underwriting API (Inflection, LightSpeed Auto).