IT Service Issue- VINMASTER

Incident Report for Verisk Insurance Solutions - ISO

Resolved

Upon further investigation it has been determined that VINMASTER is not experiencing any issues and reports are returning as expected. We thank you for your patience as this was investigated.
Posted Feb 01, 2026 - 04:16 EST

Investigating

Please be advised VINMASTER is currently experiencing an IT service issue. Verisk staff are working to resolve the issue as quickly as possible. We thank you for your patience and we will update you as soon as the issue has been resolved.
Posted Feb 01, 2026 - 04:06 EST
This incident affected: Rating API (VINMASTER).